Home/Network & Accessories/Modems/TP-LINK TD-8817 1x 10/100Mb/s RJ-45 + 1x RJ-11 Mod...
TP-LINK TD-8817 1x 10/100Mb/s RJ-45 + 1x RJ-11 Modem Router

TP-LINK TD-8817 1x 10/100Mb/s RJ-45 + 1x RJ-11 Modem Router

SKU TD-8817
TP-LINKShop all TP-LINK parts (491) ›
  • DSL Modem Router
  • 1-port 10/100Mbps RJ-45 Ethernet port
  • 1x RJ-11 DSL port
  • Provides internet access via DSL
  • Acts as a router for a local network
  • Supports PPPoE, PPPoA, and other DSL protocols
  • Easy setup and configuration
  • Suitable for home and small office use
Available to order

TD-8817 isn't on our shelf today — we source it to order. Request a quote and we'll confirm price and lead time within one business day.

Key specifications

See full specs ↓
Interface
USB 2.0/Ethernet Port
Upstream data rate
3.5 Mbit/s
Downstream data rate
24 Mbit/s
Networking features
Fast Ethernet
MAC address filtering
Yes
Supported protocols
ATM Forum UNI3.1/4.0 PVC - Up to 8 PVCs PPP over ATM (RFC 2364) PPP over Ethernet (RFC2516) IPoA (RFC1577/2225)

Product details

TP-Link TD-8817. Interface: USB 2.0/Ethernet Port. Upstream data rate: 3.5 Mbit/s, Downstream data rate: 24 Mbit/s, Networking features: Fast Ethernet. Compatible operating systems: Windows 98SE, NT, 2000, XP, Vista, 7 MAC OS NetWare UNIX Linux. Compliance industry standards: IEEE 802.3, 802.3u. Depth: 108 mm, Height: 28 mm, Width: 165 mm

Specifications

Interface
USB 2.0/Ethernet Port
Upstream data rate
3.5 Mbit/s
Downstream data rate
24 Mbit/s
Networking features
Fast Ethernet
MAC address filtering
Yes
Supported protocols
ATM Forum UNI3.1/4.0 PVC - Up to 8 PVCs PPP over ATM (RFC 2364) PPP over Ethernet (RFC2516) IPoA (RFC1577/2225)
LED indicators
Yes
Modem (RJ-11) ports
1
DC-in jack
Yes
Ethernet LAN (RJ-45) ports
1
Compatible operating systems
Windows 98SE, NT, 2000, XP, Vista, 7 MAC OS NetWare UNIX Linux
Compliance industry standards
IEEE 802.3, 802.3u
Operating temperature (T-T)
0 - 55 °C
Operating relative humidity (H-H)
10 - 95%
Non-operating relative humidity (non-condensing)
5 - 95%
Storage temperature (T-T)
-40 - 70 °C
Depth
108 mm
Height
28 mm
Width
165 mm
Cables included
LAN (RJ-45), Phone (RJ-11)

Description

WHAT THIS PRODUCT DOES ADSL2+ Ethernet Modem Router TD-8811 is a high performance modem router that provides a full rate of ADSL2+ standard with the superb reliability and a cost-effective solution for home and small business. It is a 2-in-1 device that combines the function of a high-speed DSL modem and a one-Port 10/100Mbps NAT router. Using the TD-8811, you can easily create a secure and high-speed wired network to share files, music, photos, and printers with multiple computers. 2-in-1 Solution As a 2-in-1 device,TD-8811 combines the functions of a high speed DSL modem, and a one-Port 10/100Mbps NAT router. No need to buy a separate router, the TD-8811 is designed to give you a perfect solution to acquiring and sharing high speed Internet access. Then you could save the cost of procurement and the cost of device running. Access High-Speed Internet Unlike a dial-up Internet service, a DSL Internet connection is always on so that you do not have to wait to access the web. Supporting the latest ADSL standard, the TD-8811 provides higher performance (up to 24Mbps downstream) and longer reach from the central office of your ISP(Internet Service Provider). Easy to Use The device comes with a CD with an Easy Setup Assistant that helps you step by step to complete your Internet connection and security configurations. This feature allows even novice users to setup the router products without sacrificing any key features, just play the AUTO-RUN CD bundled to have your network set up quickly & hassle-free. Advanced Network Security Support NAT firewall, TD-8811 could prevent potential attacks from across the Internet. For added convenience, it supports access control based on MAC address, IP address, domain name or application so parents and network administrators can establish restricted access policies for children or staff. Quality of Service Built-in QoS engine provides various QoS policies that help prioritize Internet traffic to enable smooth IPTV streaming and lag-free online gaming. Thus users could experience the benefit of smooth network connection without concern of traffic congestion. Features - Access a high-speed DSL Internet connection; - Up to 24Mbps downstream speed; - Supports Annex M, which can double upstream data rates; - Connect your computer using Ethernet or USB; - QoS prioritization based on ToS, DSCP, service type or 802.1p; - Triple Active Firewalls: SPI, NAT and Packet Filter; - Supports DHCP, Universal Plug-and-Play (UPnP), and includes a user-friendly Setup Wizard which takes you through configuring your network, step by step; - Administer and Upgrade the Router Remotely over the Internet.

Condition: Refurbished

Free U.S. ground shipping

Typically 1–2 days handling, 3–7 days in transit.

Purchase orders accepted

Government, enterprise, data center and small business.

Warranty & RMA support

See warranty and returns.

Volume pricing

Buying 10+ units?

Get volume pricing and availability for TD-8817.

Questions about this part?

Compatibility, condition, lead times — ask a specialist.

(888) 988-8093

Related products

Loading related inventory…