Home/Network & Accessories/Routers/TP-LINK ARCHER D20 AX1800 Dual-Band Wi-Fi 6 Router
TP-LINK ARCHER D20 AX1800 Dual-Band Wi-Fi 6 Router

TP-LINK ARCHER D20 AX1800 Dual-Band Wi-Fi 6 Router

SKU ARCHER D20
TP-LINKShop all TP-LINK parts (491) ›
  • Black
  • Dual-band (2.4 GHz / 5 GHz)
  • Fast Ethernet
  • USB port
  • Web-based management Quality of Service (QoS) support
Available to order

ARCHER D20 isn't on our shelf today — we source it to order. Request a quote and we'll confirm price and lead time within one business day.

Key specifications

See full specs ↓
Wi-Fi band
Dual-band (2.4 GHz / 5 GHz)
Ethernet LAN
Yes
Ethernet LAN interface type
Fast Ethernet
Ethernet LAN data rates
10,100 Mbit/s
Cabling technology
10/100Base-T(X)
Networking standards
IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u

Product details

TP-Link Archer D20 AC750. Wi-Fi band: Dual-band (2.4 GHz / 5 GHz). Ethernet LAN interface type: Fast Ethernet, Ethernet LAN data rates: 10,100 Mbit/s, Cabling technology: 10/100Base-T(X). Security algorithms: 128-bit WEP, 64-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK. Management protocols: SSL for TR-069, SNMP v1/2c, Data link protocols: IPv4, IPv6, Supported network protocols: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225),.... Product colour: Black

Specifications

Wi-Fi band
Dual-band (2.4 GHz / 5 GHz)
Ethernet LAN
Yes
Ethernet LAN interface type
Fast Ethernet
Ethernet LAN data rates
10,100 Mbit/s
Cabling technology
10/100Base-T(X)
Networking standards
IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
VPN tunnels quantity
10
VPN support
PPTP, L2TP, IPSec Passthrough
Ethernet LAN (RJ-45) ports
4
USB port
Yes
RJ-11 ports quantity
1
DC-in jack
Yes
Web-based management
Yes
Quality of Service (QoS) support
Yes
Reset button
Yes
Security algorithms
128-bit WEP, 64-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
Firewall
Yes
DoS attack prevention
Yes
Filtering
Yes
MAC address filtering
Yes
IP address filtering
Yes
URL filtering
Yes
DHCP client
Yes
DHCP server
Yes
Universal Plug and Play (UPnP)
Yes
Management protocols
SSL for TR-069, SNMP v1/2c
Data link protocols
IPv4, IPv6
Supported network protocols
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC
Product colour
Black
LED indicators
Yes
On/off switch
Yes
Certification
CE, FCC, RCM, RoHS
Cables included
LAN (RJ-45), Phone (RJ-11)
AC adapter included
Yes
Quick start guide
Yes
Antenna design
External
Antennas quantity
2
Detachable antenna(s)
Yes
Transmit power
0 dBmW
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Width
202 mm
Depth
141 mm
Height
33.7 mm
USB ports quantity
1
USB version
1.1
Frequency band
2.4 & 5
Rack mounting
No
xDSL connection
Yes

Description

- Supports 802.11ac standard - the next generation of Wi-Fi - Simultaneous 2.4GHz 300Mbps and 5GHz 433Mbps connections provide a premium wireless experience - Share a printer locally and files & media with networked devices or remotely via FTP server - Ethernet WAN (EWAN) offers another broadband connectivity option for connecting VDSL, cable or fiber modems - New web UI and Tether APP provide quick & hassle-free installation and easy management AC750 Wireless Speed Coming with the next generation Wi-Fi standard – 802.11ac, 3 times faster than wireless N speeds in a single stream, Archer D20 delivers a combined wireless data transfer rate of up to 750Mbps with 300Mbps over 2.4GHz and 433Mbps over 5GHz. 802.11ac also brings higher power efficiency and robust security, making Archer D20 a perfect hub for your home or small office network. Premium Wireless Network Experience Simultaneous dual band offers the flexibility of two dedicated networks for basic tasks and bandwidth- intensive applications respectively. Two dual band external antennas deliver greater range and perfor-mance. AC750 Wireless Speed Coming with the next generation Wi-Fi standard – 802.11ac, 3 times faster than wireless N speeds in a single stream, Archer D20 delivers a combined wireless data transfer rate of up to 750Mbps with 300Mbps over 2.4GHz and 433Mbps over 5GHz. 802.11ac also brings higher power efficiency and robust security, making Archer D20 a perfect hub for your home or small office network. Premium Wireless Network Experience Simultaneous dual band offers the flexibility of two dedicated networks for basic tasks and bandwidth- intensive applications respectively. Two dual band external antennas deliver greater range and perfor-mance. Easy USB Storage and Sharing Using the Archer D20’s multi-functional USB 2.0 port, you can share a printer with multiple computers and devices on your network and can share files & media at home or via the FTP server while away from home. Interchangeable LAN/WAN Port The Archer D20 supports ADSL or Ethernet WAN connections (EWAN), which allows users to have the flexibility of different Internet connections among ADSL, cable or fiber modem using its interchangeable LAN/WAN port. This unique feature makes it easier when users need to change to fiber or cable services when necessary. Easy Network Management —TP-LINK Tether TP-LINK Tether provides the easiest way to access and manage your router with your iOS or Android devices. From setup to parental control, Tether provides a simple, intuitive user interface to see what the status of your router is, who’s online and what their privileges are. More models of the router can be configured with TP-LINK Tether. Install and Manage More Easily TP-LINK’s innovative web UI (User Interface) is designed into 3 different modules according to different user demands: Quick Setup, Basic and Advanced. The idea behind this is to ensure that everyone’s home network installation and management experience is both quick & hassle free. This is evident in the fact that the new web UI's basic setup can be completed within an astounding 15 seconds.

Condition: Refurbished

Free U.S. ground shipping

Typically 1–2 days handling, 3–7 days in transit.

Purchase orders accepted

Government, enterprise, data center and small business.

Warranty & RMA support

See warranty and returns.

Volume pricing

Buying 10+ units?

Get volume pricing and availability for ARCHER D20.

Questions about this part?

Compatibility, condition, lead times — ask a specialist.

(888) 988-8093

Related products

Loading related inventory…