Home/Network & Accessories/Wireless Routers/TP-LINK TD-W8961N 300Mbps Wireless N ADSL2+ Modem ...
TP-LINK TD-W8961N 300Mbps Wireless N ADSL2+ Modem Router

Safe checkout

Secure payments

Fast dispatch

1–2 day handling

Free shipping

U.S. ground

Warranty & RMA

Support after delivery

TP-LINK TD-W8961N 300Mbps Wireless N ADSL2+ Modem Router

SKU TD-W8961N
Brand TP-LINK
  • All-in-One Device: ADSL2+ Modem, NAT Router, 4-Port Switch and Wireless N Access Point
  • Wireless N speed up to 300Mbps makes it ideal for heavy bandwidth consuming or interruption sensitive applications like online gaming, Internet calls and even the HD video streaming
  • Easy Setup Assistant with multi-language support provides quick & hassle-free installation
  • Easy one-touch wireless security encryption with the ‘WPS’ button and easy Wi-Fi On/Off button
Available to order

TD-W8961N isn't on our shelf today — we source it to order. Request a quote and we'll confirm price and lead time within one business day.

Key specifications

See full specs ↓
Ethernet WAN
Yes
SIM card slot
No
3G/4G USB modem compatibility
No
Wi-Fi band
Single-band (2.4 GHz)
Top Wi-Fi standard
Wi-Fi 4 (802.11n)
WLAN data transfer rate (max)
100 Mbit/s

Product details

TP-Link 300Mbps Wireless N ADSL2+ Modem Router. Wi-Fi band: Single-band (2.4 GHz), Top Wi-Fi standard: Wi-Fi 4 (802.11n), WLAN data transfer rate (max): 100 Mbit/s. Ethernet LAN interface type: Fast Ethernet, Ethernet LAN data rates: 10,100 Mbit/s, Cabling technology: 10/100Base-T(X). Security algorithms: 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK. Supported network protocols: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225),.... Product type: Tabletop router, Product colour: Grey, White

WAN connection

Ethernet WANYes
SIM card slotNo
3G/4G USB modem compatibilityNo

Wireless LAN features

Wi-Fi bandSingle-band (2.4 GHz)
Top Wi-Fi standardWi-Fi 4 (802.11n)
WLAN data transfer rate (max)100 Mbit/s

Network

Ethernet LANYes
Ethernet LAN interface typeFast Ethernet
Ethernet LAN data rates10,100 Mbit/s
Cabling technology10/100Base-T(X)
Networking standardsIEEE 802.3, IEEE 802.3u

Mobile network

3GNo
4GNo

DSL features

ADSLYes
ADSL2Yes
ADSL2+Yes

Ports & interfaces

Ethernet LAN (RJ-45) ports4
USB portNo
RJ-11 ports quantity1
Memory card slot(s)No

Management features

Quality of Service (QoS) supportYes

Security

Security algorithms64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK

Protocols

DHCP clientYes
Supported network protocolsATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC - Up to 8 PVCs

Design

Product colourGrey, White
Product typeTabletop router

Certificates

CertificationCE, FCC, RoHS

Packaging content

Cables includedLAN (RJ-45), Phone (RJ-11)
AC adapter includedYes
Quick installation guideYes

Antenna

Antenna designExternal
Antenna gain level (max)5 dBi
Transmit power20 dBmW

Power

Power source typeDC
Output voltage9 V
Output current0.6 A

Operational conditions

Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%

System requirements

Windows operating systems supportedWindows 2000, Windows 2000 Professional, Windows 7, Windows 7 Enterprise, Windows 7 Enterprise x64, Windows 7 Home Basic, Windows 7 Home Basic x64, Windows 7 Home Premium, Windows 7 Home Premium x64, Windows 7 Professional, Windows 7 Professional x64, Windows 7 Starter, Windows 7 Starter x64, Windows 7 Ultimate, Windows 7 Ultimate x64, Windows 7 x64, Windows 8, Windows 8 Enterprise, Windows 8 Enterprise x64, Windows 8 Pro, Windows 8 Pro x64, Windows 8 x64, Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Enterprise x64, Windows 8.1 Pro, Windows 8.1 Pro x64, Windows 8.1 x64, Windows 98SE, Windows NT, Windows Vista, Windows Vista Business, Windows Vista Business x64, Windows Vista Enterprise, Windows Vista Enterprise x64, Windows Vista Home Basic, Windows Vista Home Basic x64, Windows Vista Home Premium, Windows Vista Home Premium x64, Windows Vista Ultimate, Windows Vista Ultimate x64, Windows Vista x64, Windows XP, Windows XP Home, Windows XP Home x64, Windows XP Professional, Windows XP Professional x64
Linux operating systems supportedYes
Mac operating systems supportedYes
Mac compatibilityYes

Weight & dimensions

Width195 mm
Depth130 mm
Height35 mm

Packaging data

Package width285 mm
Package depth232 mm
Package height70 mm
Package weight590 g
Package typeBox
Number of products included1 pc(s)

Logistics data

Harmonized System (HS) code85176990

Description

Bringing Stability and Strength to Your Home Network 300Mbps Wireless N ADSL2+ Modem Router. All-in-One Device with Stronger Wi-Fi Combined with ADSL2+ modem and NAT Router, TD-W8961N is an incredibly robust all-in-one device that provides a full rate of ADSL2+ /ADSL2 /ADSL standard with the superb reliability and a cost-effective solution for home and small business. Wi-Fi Speed Up to 300Mbps With 300Mbps wireless speeds on the 2.4GHz band and 4 Fast Ethernet LAN ports, TD-W8961N is perfect for streaming in HD, online gaming and other bandwidth-intensive applications. Powerful Antennas Two external 5dBi high-gain antennas transmit signal to every corner of your home, creating a strong, stable Wi-Fi network. WPS Button Instantly connect your devices to the router without entering the password. Quick Setup and Easy Management Simply follow the intuitive web interface to get setup done in seconds and manage your home network easily. Advanced Security SPI Firewalls and WPA2 encryption ensure your wireless connection is safe from intruders.

Condition: Refurbished

Free U.S. ground shipping

Typically 1–2 days handling, 3–7 days in transit.

Purchase orders accepted

Government, enterprise, data center and small business.

Warranty & RMA support

See warranty and returns.

Buying 10+ units?

Get volume pricing and availability for TD-W8961N.

Questions about this part?

Compatibility, condition, lead times — ask a specialist.

(888) 988-8093

Related products

Loading related inventory…