Home/Network & Accessories/Network Switches/Netgear GS748TP ProSafe 48x RJ45 Port PoE 2x SFP 2...
Netgear GS748TP ProSafe 48x RJ45 Port PoE 2x SFP 2x Combo SFP Switch

Netgear GS748TP ProSafe 48x RJ45 Port PoE 2x SFP 2x Combo SFP Switch

SKU GS748TP
NetgearShop all Netgear parts (1,265) ›
  • Unmanaged
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 1000BASE-T, 100BASE-TX, 10BASE-T
  • Access Control List (ACL)
  • Power over Ethernet (PoE)
Available to order

GS748TP isn't on our shelf today — we source it to order. Request a quote and we'll confirm price and lead time within one business day.

Key specifications

See full specs ↓
Switch type
Unmanaged
Quality of Service (QoS) support
Yes
MIB support
RFC 1213 MIB II, RFC 1643, RFC 1493
Basic switching RJ-45 Ethernet ports quantity
48
Networking standards
IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology
1000BASE-T, 100BASE-TX, 10BASE-T

Product details

NETGEAR GS748TP. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports quantity: 48. Full duplex. MAC address table: 4000 entries. Networking standards: IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3u, IEEE.... Power over Ethernet (PoE)

Specifications

Switch type
Unmanaged
Quality of Service (QoS) support
Yes
MIB support
RFC 1213 MIB II, RFC 1643, RFC 1493
Basic switching RJ-45 Ethernet ports quantity
48
Networking standards
IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology
1000BASE-T, 100BASE-TX, 10BASE-T
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
MAC address table
4000 entries
Store-and-forward
Yes
Maximum data transfer rate
1 Gbit/s
Jumbo frames support
Yes
DHCP features
DHCP client
Access Control List (ACL)
Yes
Safety
CE mark, cUL IEC950/EN60950
Noise level
44.8 dB
Mean time between failures (MTBF)
147.559 h
Power over Ethernet (PoE)
Yes
Latency
2,900ns
Data transfer rate
1000 Mbit/s
Dimensions (WxDxH)
440 x 438 x 43 mm
Connectivity technology
Wired
Bandwidth
96 Gbit/s
I/O ports
48 x 10/100/1000 Mbps 4 x SFP
Power supply
465 W
Electromagnetic emissions
CE mark, FCC Part 15 Class A, VCCI Class A, C-Tick
Authentication method
802.1x
Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-20 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
10 - 95%
Non-operating altitude
3000

Description

Full 24-port or 48-port PoE Solution Plus Easy Browser-based Management NETGEAR ProSafe Smart Switches fill the gap between unmanaged and fully managed switches. The family of ProSafe Smart Switches is designed for growing businesses that want control over their network without the cost and complexity of a full Layer 2 management implementation. These PoE capable Smart Switches, the GS724TP and GS748TP, provide power and data using built-in IEEE 802.3af PoE on all 24 or 48 ports. In addition, they offer an intuitive webbased management tool for quick and easy deployment and configuration making it ideal for deploying access points, VoIP phones and IP-based surveillance cameras. This switch is equipped with highly advanced features such as Access Control Lists (ACL), 802.1x port authentication, enhanced QoS, rate limiting and IGMP Snooping among others to provide a small and medium-sized business with a network that is geared for growth while providing scalability and reliability. With the utility of 24 or 48 10/100/1000 Mbps ports, two or four combination (Copper/hot-swappable Small Form-factor Pluggable (SFP)) Gigabit ports for optional fiber connectivity, growing business networks, classrooms and workgroups can benefit from superior performance and keep up with expanding network needs. These high performing switches feature a nonblocking wire-speed architecture with a 48 Gbps or 96 Gbps switching capacity for maximum data throughput. All 24 and 48 RJ-45 ports automatically negotiate to the highest speed and support Auto Uplink™ technology to make the right link. Full-featured, flexible Power over Ethernet (PoE) With a total power budget of 192 Watts for the GS724TP and 384 Watts for the GS748TP, customers can choose to plug in up to 48 802.3af IP-based devices. Power-over-Ethernet (PoE), optimizes the installation and power management of network devices such as wireless access points (AP), Voice over IP (VoIP) phones, and IP-based surveillance cameras. Power-over-Ethernet (IEEE 802.3af) capabilities reduce installation time and costs for many new network productivity devices. Free your wireless AP deployments and IP cameras from the restrictions of power outlet proximity using a standard CAT-5 cable. Enable uninterruptible power supply for all your PoE devices by powering your switch from a UPS device. Advanced Security These switches also provide advanced features that provide more robust security to the SMBs. These include: - 802.1x for authentication. - ACL filtering to permit or deny traffic based on MAC or IP addresses. Advanced Quality of Service Priority queuing ensures high-priority traffic gets delivered efficiently, even during congestion from high traffic bursts. Companies implementing network telephony or video conferencing, for example, need to be able to prioritize such voice and video traffic and other real-time applications over less latency-sensitive traffic to ensure reliability and quality. The ability to prioritize traffic ensures quality of latency-sensitive services and applications despite increasing traffic loads. The ProSafe GS724TP and GS748TP provide several advanced QoS features: - 802.1p based prioritization. - Layer 3-based (DSCP) prioritization. - Rate-limiting. “Smart” Management Features Manage all ProSafe Smart Switches from an easy-to-use Web console that can be used to configure all features, as well as monitor and trouble-shoot. These switches also have SNMP (v1, 2 and 3) to collect and track data to monitor the network health, as well as manage devices, and more easily enforce critical IT controls and policies. SNMP v2c is most commonly deployed, as it provides better reporting capabilities than SNMP v1. Companies interested in more robust security may opt for SNMP v3, which provides data encryption. These ProSafe Smart Switches provide world-class reliability with a Limited Lifetime warranty and optional ProSupport Maintenance Packages. These switches are optimized for ProSafe Network Management Software (NMS100) and works with other SNMP-based management software.

Condition: Refurbished

Free U.S. ground shipping

Typically 1–2 days handling, 3–7 days in transit.

Purchase orders accepted

Government, enterprise, data center and small business.

Warranty & RMA support

See warranty and returns.

Volume pricing

Buying 10+ units?

Get volume pricing and availability for GS748TP.

Questions about this part?

Compatibility, condition, lead times — ask a specialist.

(888) 988-8093

Related products

Loading related inventory…