Home/Network & Accessories/Network Switches/J8164A - HP ProCurve 2626-Power 24-Port RJ-45 IEEE...
J8164A - HP ProCurve 2626-Power 24-Port RJ-45 IEEE802.3AF Switch

J8164A - HP ProCurve 2626-Power 24-Port RJ-45 IEEE802.3AF Switch

SKU J8164A
HPShop all HP parts (82,894) ›
  • SNMPv1/v2c/v3, LLDP-MED, ANSI/TIA-1057 LLDP, RFC 3164 BSD, RFC 2819, IEEE 802.1AB
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RS-232
  • 1000BASE-T, 100BASE-TX, 10BASE-T
  • Power over Ethernet (PoE)
Available to order

Request a price for J8164A — we confirm current pricing and lead time within one business day.

Key specifications

See full specs ↓
MIB support
RFC 1213/1493/2021/2096/2613/2618/2665/2668/2674/2737/2863
Basic switching RJ-45 Ethernet ports quantity
24
Gigabit Ethernet (copper) ports quantity
2
Console port
RS-232
Networking standards
IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3u, IEEE 802.3x
10G support
No

Product details

HP ProCurve 2626-PWR. Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RS-232. Full duplex. MAC address table: 8000 entries, Switching capacity: 9.6 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE)

Specifications

MIB support
RFC 1213/1493/2021/2096/2613/2618/2665/2668/2674/2737/2863
Basic switching RJ-45 Ethernet ports quantity
24
Gigabit Ethernet (copper) ports quantity
2
Console port
RS-232
Networking standards
IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3u, IEEE 802.3x
10G support
No
Copper ethernet cabling technology
1000BASE-T, 100BASE-TX, 10BASE-T
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Supported data transfer rates
10/100/1000 Mbps
Switching capacity
9.6 Gbit/s
Throughput
6600000 pps
MAC address table
8000 entries
Maximum data transfer rate
1 Gbit/s
Security algorithms
802.1x RADIUS, SSH, SSL/TLS
SSH/SSL support
Yes
Multicast support
Yes
Management protocols
SNMPv1/v2c/v3, LLDP-MED, ANSI/TIA-1057 LLDP, RFC 3164 BSD, RFC 2819, IEEE 802.1AB
Safety
CSA 22.2 950; cUL (CSA 950); EN 60950/IEC 60950; NOM-019-SCFI-1994; UL 1950 3; UL 60950
Built-in processor
Yes
Processor model
PowerPC MPC8245
Processor frequency
266 MHz
Internal memory
32 MB
Flash memory
8 MB
Noise level
53 dB
Input voltage
100 - 240 V
Power consumption (typical)
631 W
Power over Ethernet (PoE)
Yes
Latency
<12 µs
Dimensions (WxDxH)
442.5 x 458 x 445 mm
Connectivity technology
Wired
Networking features
Fast Ethernet
Input frequency
50 - 60 Hz
Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
15 - 95%
Storage relative humidity (H-H)
15 - 95%
Heat dissipation
2155 BTU/h
Certification
FCC A; VCCI A; EN 55022/CISPR 22 A

Description

The ProCurve Switch 2600 series is a collection of low-cost, stackable, multi-layer, managed switches with 48, 24, or 8 auto-sensing 10/100 ports and dual-personality ports for 10/100/1000 or mini-GBIC connectivity. The ProCurve Switch 2650-PWR, 2626-PWR, and 2600-8-PWR are IEEE 802.3af-compliant for Power over Ethernet and provide up to 15.4 W per port. A redundant external power supply is also available as an accessory. Features

Condition: Refurbished

Free U.S. ground shipping

Typically 1–2 days handling, 3–7 days in transit.

Purchase orders accepted

Government, enterprise, data center and small business.

Warranty & RMA support

See warranty and returns.

Volume pricing

Buying 10+ units?

Get volume pricing and availability for J8164A.

Questions about this part?

Compatibility, condition, lead times — ask a specialist.

(888) 988-8093

Related products

Loading related inventory…