Home/Network & Accessories/Network Switches/GS724T-400NAS - Netgear 24-Port 10/100/1000Base-T ...
GS724T-400NAS - Netgear 24-Port 10/100/1000Base-T Layer-3 Managed Gigabit Ethernet Switch with 2 Gigabit SFP Ports

GS724T-400NAS - Netgear 24-Port 10/100/1000Base-T Layer-3 Managed Gigabit Ethernet Switch with 2 Gigabit SFP Ports

SKU GS724T-400NAS
NetgearShop all Netgear parts (1,265) ›
  • Managed L3 Web-based management SNMP v1/v2
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • Access Control List (ACL)
  • Rack mounting
Available to order

Request a price for GS724T-400NAS — we confirm current pricing and lead time within one business day.

Key specifications

See full specs ↓
Switch type
Managed
Switch layer
L3
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213, RFC 1493 Bridge, RFC 1643 Ethernet Interface

Product details

NETGEAR 24-Port Gigabit Ethernet Smart Switch (GS724Tv4). Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 16000 entries, Switching capacity: 52 Gbit/s. Networking standards: IEEE 802.1ab, IEEE 802.1as, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... Rack mounting

Specifications

Switch type
Managed
Switch layer
L3
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213, RFC 1493 Bridge, RFC 1643 Ethernet Interface
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Networking standards
IEEE 802.1ab, IEEE 802.1as, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Port mirroring
Yes
Full duplex
Yes
IP routing
Yes
Flow control support
Yes
Broadcast storm control
Yes
Spanning tree protocol
Yes
VLAN support
Yes
Number of VLANs
256
Fiber ethernet cabling technology
1000BASE‑LX, 1000BASE‑SX
Switching capacity
52 Gbit/s
MAC address table
16000 entries
Number of queues
8
Number of static routes
32
Jumbo frames support
Yes
Packet buffer memory
2 MB
DHCP features
DHCP client
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
802.1x RADIUS, HTTPS, SSL/TLS
MAC address filtering
Yes
SSH/SSL support
Yes
Multicast support
Yes
Number of multicast groups filtered
512
Management protocols
SNMP v1/v2
Supported network protocols
IP
Rack mounting
Yes
Product colour
Blue
LED indicators
Activity, Link, Power
Noise level
0 dB
Firmware upgradeable
Yes
Mean time between failures (MTBF)
567680 h
AC input voltage
100 - 240 V
Power consumption (typical)
17.4 W
Power over Ethernet (PoE)
No
Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-20 - 70 °C
Operating relative humidity (H-H)
0 - 90%
Storage relative humidity (H-H)
0 - 95%
Operating altitude
0 - 3000 m
Non-operating altitude
0 - 3000 m
Width
440 mm
Depth
204 mm
Height
43 mm
Cables included
AC
Manual
Yes
Certification
CE, FCC, VCCI, EN, C-Tick, CCC, CSA, UL/cUL, IEC

Description

Switches with Essential L2 Features for SMB Networks NETGEAR Smart Managed Switches offer powerful L2 and L2+/Layer 3 Lite features, better PoE functionality, and enhanced performance and usability. They are purposely designed for converged networks where voice, video, data are all carried on a single network platform. These switches are optimized for network efficiency, operational cost savings, and ease of management. This series of switches offers 8 to 52 port configurations both in Fast Ethernet and Gigabit Ethernet with PoE options. All switches come with Gigabit SFP ports for fiber connectivity. These switches are the ideal solution for businesses looking for the best combination of features, performance, and value. Designed for Converged Networks, Big or Small - PoE and PoE+ Support available for all configurations - Auto-Voice VLAN for fast and reliable deployment of VoIP - Auto-Video VLAN, following the same concept of Auto Voice, help speed up your deployment of IP-based surveillance systems - Static routing, helps route internal traffic for more efficient use of network resources - IGMP and MLD snooping, provides advanced multicast filtering Build a Future-Proof Network with NETGEAR - Solid performance with a non-blocking architecture, 8K MAC address table, 256 VLANs, 480 shared ACL entries, 32static routes, and 1,024 Multicast Groups - Comprehensive IPv6 management, QoS and ACL, ensuring investment protection and a smooth migration to IPv6-based networking - PoE+ support on all PoE models with the GS728TPP providing PoE+ support on all ports, adding the flexibility to add power-hungry devices such as video phone, PTZ camera and 11ac Wireless APs into the network in the future - The presence of SFP ports provide necessary fiber uplinks, while dedicated SFP ports on many models further builds uplink redundancy and failover, improving reliability and availability for network virtualization - Energy Efficient Ethernet (IEEE 802.3az) support for more energy savings in the future when more EEE-compliant end devices come to market - Advanced QoS with IPv4/IPv6 ingress traffic filtering (ACLs) and prioritization (QoS - Diff Serv) - Dynamic VLAN assignment for easy user authentication and location-independent access to network Network Development Made Easy - Auto Voice VLAN for easy development of VoIP - Auto Video for simple deployment of IP Surveillance - ACL Wizard for a guided tour to set up your network access control - Smart Control Center, a powerful tool for multi-switch discovery, deployment, monitoring and firmware upgrades - PoE Timer for scheduling the on/off time of your PoE powered devices Smart IT, not Big IT - Easy to manage via web browser-based management GUI or Smart Control Center for multi-switch deployment - Standard-based technology, ensuring interoperability with any standard-based devices in the existing network - Dual firmware images, improving reliability and uptime to your network

Condition: Refurbished

Free U.S. ground shipping

Typically 1–2 days handling, 3–7 days in transit.

Purchase orders accepted

Government, enterprise, data center and small business.

Warranty & RMA support

See warranty and returns.

Volume pricing

Buying 10+ units?

Get volume pricing and availability for GS724T-400NAS.

Questions about this part?

Compatibility, condition, lead times — ask a specialist.

(888) 988-8093

Related products

Loading related inventory…