Home/Network & Accessories/Network Switches/GS510TP-100NAS - Netgear 8-Port 10/100/1000 (PoE) ...
GS510TP-100NAS - Netgear 8-Port 10/100/1000 (PoE) Managed Fast Ethernet Switch with 2 SFP Ports Rack-Mountable

GS510TP-100NAS - Netgear 8-Port 10/100/1000 (PoE) Managed Fast Ethernet Switch with 2 SFP Ports Rack-Mountable

SKU GS510TP-100NAS
NetgearShop all Netgear parts (1,265) ›
  • Managed Web-based management SNMP
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • Access Control List (ACL)
  • Rack mounting
  • Power over Ethernet (PoE)
Available to order

Request a price for GS510TP-100NAS — we confirm current pricing and lead time within one business day.

Key specifications

See full specs ↓
Switch type
Managed
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213, RFC 1643, RFC 1493
Basic switching RJ-45 Ethernet ports quantity
8

Product details

NETGEAR GS510TP. Switch type: Managed. Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 4000 entries. Networking standards: IEEE 802.1ab, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE.... Power over Ethernet (PoE). Rack mounting

Specifications

Switch type
Managed
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213, RFC 1643, RFC 1493
Basic switching RJ-45 Ethernet ports quantity
8
SFP/SFP+ slots quantity
2
SFP module slots quantity
2
Fiber optic connector
SFP
Networking standards
IEEE 802.1ab, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
No
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
VLAN support
Yes
Fiber ethernet cabling technology
1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Supported data transfer rates
10/100/1000 Mbps
MAC address table
4000 entries
Store-and-forward
Yes
Maximum data transfer rate
1 Gbit/s
DHCP features
DHCP client
Access Control List (ACL)
Yes
IGMP snooping
Yes
Multicast support
Yes
Management protocols
SNMP
Rack mounting
Yes
Stackable
No
Product colour
Grey
LED indicators
Yes
Safety
UL, CE, CCC, CB, KCC
Firmware upgradeable
Yes
Input voltage
100 - 240 V
Power consumption (typical)
147 W
Power over Ethernet (PoE)
Yes
Dimensions (WxDxH)
328 x 169 x 43 mm
Connectivity technology
Wired
Bandwidth
20 Gbit/s
Input frequency
50 - 60 Hz
Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-20 - 70 °C
Operating relative humidity (H-H)
0 - 90%
Operating altitude
0 - 3000 m
Non-operating altitude
0 - 3000 m

Description

Power-over-Ethernet (PoE) technology brings simplicity and cost-savings to network deployment for all size of businesses. With more and more devices capable of receiving power over Ethernet, the PoE switches that can provide power to these end devices are in high demand. Traditional PoE switches come with high port density and are not flexible or optimized for small scale deployments. Users will end up with many unused ports. The Netgear ProSafe GS510TP provides a compact solution that fits nicely into a situation where low-port density is desired for specific areas or extension of the network. It comes with 8 PoE-capable Gigabit copper ports to connect to your PoE end devices and two additional dedicated Gigabit Fiber ports for uplinks with greater distance. Plus, with the PoE Plus support, GS510TP is able to provide sufficient power for those power-hungry devices with up to 30w per port with a total power budget of 130w on the switch. GS510TP is packed with powerful features capable of enhancing any type of business network. The GS510TP comes with a comprehensive set of features, such as enhanced VLAN and QoS, access control lists (ACL), 802.1x port authentication, rate limiting and IGMP snooping and many more, to provide businesses with networks that are geared for growth while ensuring performance and reliability.

Condition: Refurbished

Free U.S. ground shipping

Typically 1–2 days handling, 3–7 days in transit.

Purchase orders accepted

Government, enterprise, data center and small business.

Warranty & RMA support

See warranty and returns.

Volume pricing

Buying 10+ units?

Get volume pricing and availability for GS510TP-100NAS.

Questions about this part?

Compatibility, condition, lead times — ask a specialist.

(888) 988-8093

Related products

Loading related inventory…