Home/Network & Accessories/Network Switches/DGS-3100-24P - D-Link Managed 24-Port Gigabit Stac...
DGS-3100-24P - D-Link Managed 24-Port Gigabit Stackable PoE Layer 2 Switch + 4 combo SFP + 20 Gig Stacking

DGS-3100-24P - D-Link Managed 24-Port Gigabit Stackable PoE Layer 2 Switch + 4 combo SFP + 20 Gig Stacking

SKU DGS-3100-24P
D-LinkShop all D-Link parts (767) ›
  • Managed L2 Web-based management Web-based GUI, CLI, Device Locator, Telnet Server, Telnet Client, TFTP Client, SNMP v1, v2c, v3,SNMP Traps, System Log, RMON v1, BootP/DHCP Client, DHCP Auto-configuration, SNTP, Port Description, CPU Monitoring, Web GUI Traffic Monitoring
  • Quality of Service (QoS) support
  • Access Control List (ACL)
  • Stackable
  • Power over Ethernet (PoE)
Available to order

Request a price for DGS-3100-24P — we confirm current pricing and lead time within one business day.

Key specifications

See full specs ↓
Switch type
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
MIB support
MIB II (RFC 1213), Bridge MIB (RFC 1493), SNMP v2 MIB (RFC 1907), RMON MIB (RFC 1757, 2819), Ether-like MIB (RFC 2021)
Gigabit Ethernet (copper) ports quantity
24

Product details

D-Link DGS-3100-24P. Switch type: Managed, Switch layer: L2. Console port: RS-232. Full duplex. MAC address table: 8000 entries, Switching capacity: 68 Gbit/s. Power over Ethernet (PoE)

Specifications

Switch type
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
MIB support
MIB II (RFC 1213), Bridge MIB (RFC 1493), SNMP v2 MIB (RFC 1907), RMON MIB (RFC 1757, 2819), Ether-like MIB (RFC 2021)
Gigabit Ethernet (copper) ports quantity
24
SFP/SFP+ slots quantity
4
SFP module slots quantity
4
Console port
RS-232
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Switching capacity
68 Gbit/s
MAC address table
8000 entries
Maximum data transfer rate
1 Gbit/s
Jumbo frames support
Yes
DHCP features
DHCP client
Access Control List (ACL)
Yes
MAC address filtering
Yes
Multicast support
Yes
Management protocols
Web-based GUI, CLI, Device Locator, Telnet Server, Telnet Client, TFTP Client, SNMP v1, v2c, v3,SNMP Traps, System Log, RMON v1, BootP/DHCP Client, DHCP Auto-configuration, SNTP, Port Description, CPU Monitoring, Web GUI Traffic Monitoring
Stackable
Yes
Safety
cUL, CB
Mean time between failures (MTBF)
117.136 h
Redundant power supply (RPS) support
Yes
Power consumption (typical)
555.5 W
Power over Ethernet (PoE)
Yes
Dimensions (WxDxH)
440 x 310 x 44 mm
Connectivity technology
Wired
Packet transfer speed
50.60 Mpps
Power requirements
100 - 240 VAC, 50 - 60 Hz
Electromagnetic emissions
FCC Class A, ICES-003 Class A, CE, C-Tick, VCCI Class A
Authentication method
802.1x, RADIUS Authentication Client MIB (RFC 2233, 2863)
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-10 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
1895.48 BTU/h

Description

Product Description: Introducing the D-Link DGS-3100-24P gigabit stackable switch is designed for growing companies looking for scalability and robust security features. The D-Link DGS-3100-24P is equipped with robust features that fulfill the most demanding network needs in today’s multimedia-intensive world. Stackable up to 6 units under a single IP, the DGS-3100-24P provides a total of 20Gbps full-duplex of fixed stacking bandwidth. Designed with efficient QoS features, the DGS-3100-24P facilitates smooth videos and jitter-free VoIP deployments. To help secure your network, D-Link implements both the Safeguard Engine to prevent Denial-of-Service attacks, and Access Control Lists to enhance security to your network. The DGS-3100-24P is equipped with industry standard management features such as an easy-to-use web-based administrator interface and CLI interface. D-Link provides features on a cost-effective platform that will increase your company’s productivity and protect your investment. Stackable up to 6 Units The DGS-3100-24P includes two built-in stacking ports that can provide up to 20Gbps in stacking backplane. This will enhance your overall network performance for those switches transmitting large files. Under stacking mode, the switch is hot-swappable meaning that in a stack configuration, any of the switches can be replaced or removed without affecting the network. There is no need to reconfigure a replacement switch; simply give the new switch the same stack number ID as the old switch and the new switch will carry the same configuration as before. This minimizes the downtime of a network and maximizes the productivity of your business. Also, cross stack port mirroring and port trunking are supported to facilitate network administration. The D-Link Safeguard Engine and Security The DGS-3100-24P incorporates advanced mechanisms to detect an attack against the central processing unit of the switch and to take corrective action on the attacking interface. When a Denial of Service attack is waged against the DGS-3100-24P, the D-Link Safeguard Engine detects the threat and prevents an overload of the central processor, ensuring network integrity and helping to maintain open network bandwidth channels. In addition, D-Link switches support 802.1x authentication, which is a secure implementation that allows users to log onto your network. When used in conjunction with a RADIUS server, 802.1x requires each workstation attached to the DGS-3100-24P to provide a username and password before gaining access to the local area network. D-Link also utilizes security features such as the Access Control List, allowing an administrator to restrict the access of a network through a variety of means including MAC address, IP, UDP/TCP, and even VLAN ID. Time-based ACL* is especially useful for K-12 or college environments when access can be limited based on time. Voice and Video Applications For today’s business, having voice, data, and video on the same network is common practice. This challenge is met by the D-Link DGS-3100-24P, which supports 802.1p Quality of Service (Qos) with 4 queues. The administrator can designate the priority of the traffic based on a variety of means including IP and MAC address, so that voice data is always clear and jitter-free. Video traffic can also be assigned with the same priority. In addition, the DGS-3100-24P provides IGMP Snooping, which allows the forwarding of multicast packets without increasing network broadcast congestion. By snooping IGMP registration information within a frame, a list of workstations who have joined the multicast group is created. This list then allows the switch to intelligently forward packets to only the appropriate member workstations. For IPv6 traffic, the DGS-3100-24P supports MLD snooping*. The DGS-3100-24P also supports 802.1Q VLANs, allowing QoS and security to be achieved on a data laden network. Power over Ethernet To facilitate and expedite deployments, Power Over Ethernet (PoE) 802.3af may be required for a network. For access points, IP cameras, and even IP phones, each port on the DGS-3100-24P provides up to 15.4 Watts of power, providing a total of 370 Watts of PoE budget on each switch. The DGS-3100-24P provides a generous supply of PoE budget for those devices that may require higher power consumption or for devices that are further away from the switch (the further away a device is, the more power draw is required). IEEE 802.3af compliant, the DGS-3100-24P will provide power to devices that support the IEEE 802.3af standard. Ease of Management The DGS-3100-24P supports SNMP v1/2/3 so traps can be set on abnormal events and information can be polled to maximize the productivity of the network. Other standard management features also supported include RMON and IEEE 802.1d spanning tree. Users can interface using either an intuitive web-based browser graphic interface or a standard Command Line Interface (CLI), both of which are protected through SSL or SSH encryptions. Product Features: - Enhanced Features Including ACLs, RADIUS Authentication, IP-MAC Binding, Guest VLANs, 802.3af PoE Capabilities, and Stacking Up to 6 Units. - Brings Advanced Enterprise Network Management Features to a Cost-Effective Level. - Support Standards-Based Management Protocols Including SNMP, RMON, Telnet, a Web-Based GUI, and SSH/SSL.

Condition: Refurbished

Free U.S. ground shipping

Typically 1–2 days handling, 3–7 days in transit.

Purchase orders accepted

Government, enterprise, data center and small business.

Warranty & RMA support

See warranty and returns.

Volume pricing

Buying 10+ units?

Get volume pricing and availability for DGS-3100-24P.

Questions about this part?

Compatibility, condition, lead times — ask a specialist.

(888) 988-8093

Related products

Loading related inventory…