
Allied Telesis AT-FS750/20-30 FS750 Series 16 x Ports 10/100Base-TX + 2 x Ports 1000Base-T + 2 x Por...
- Managed Web-based management SNMPv1/v2c/v3
- Quality of Service (QoS) support
- Basic switching RJ-45 Ethernet ports quantity: 18
- 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
- 200 Access Control List (ACL)
- 1U Rack mounting
- Power supply included
AT-FS750/20-30 isn't on our shelf today — we source it to order. Request a quote and we'll confirm price and lead time within one business day.
Key specifications
See full specs ↓- Switch type
- Managed
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- System event log
- Yes
- MIB support
- RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
- Basic switching RJ-45 Ethernet ports quantity
- 18
Product details
Allied Telesis AT-FS750/20-30. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100), Basic switching RJ-45 Ethernet ports quantity: 18. MAC address table: 8000 entries, Switching capacity: 11.2 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE.... Wall mountable, Rack mounting, Form factor: 1U
Specifications
- Switch type
- Managed
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- System event log
- Yes
- MIB support
- RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
- Basic switching RJ-45 Ethernet ports quantity
- 18
- Basic switching RJ-45 Ethernet ports type
- Fast Ethernet (10/100)
- Fast Ethernet (copper) ports quantity
- 16
- Gigabit Ethernet (copper) ports quantity
- 2
- Combo SFP ports quantity
- 2
- Fiber optic connector
- SFP
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- 10G support
- No
- Copper ethernet cabling technology
- 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
- Port mirroring
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- VLAN support
- Yes
- Virtual LAN features
- VLAN Identifier ( VLAN ID), Tagged VLAN, Port-based VLAN
- Number of VLANs
- 256
- Switching capacity
- 11.2 Gbit/s
- Forwarding rate
- 8.3 Mpps
- MAC address table
- 8000 entries
- Jumbo frames support
- Yes
- Jumbo frames
- 10000
- Packet buffer memory
- 4.1 MB
- DHCP features
- DHCP client
- Access Control List (ACL)
- Yes
- Access Control List (ACL) rules
- 200
- IGMP snooping
- Yes
- Security algorithms
- 802.1x RADIUS, SNMPv3
- MAC address filtering
- Yes
- Authentication
- MAC-based authentication, Port-based authentication
- Password protection
- Yes
- Authentication type
- RADIUS
- Multicast support
- Yes
- Number of multicast groups filtered
- 256
- Management protocols
- SNMPv1/v2c/v3
- Rack mounting
- Yes
- Form factor
- 1U
- Product colour
- Grey
- LED indicators
- Yes
- Wall mountable
- Yes
- Number of fans
- 0 fan(s)
- Memory type
- DRAM
- Internal memory
- 128 MB
- Flash memory
- 16 MB
- Firmware upgradeable
- Yes
- Power supply included
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50 - 60 Hz
- Power consumption (max)
- 7.6 W
- Power over Ethernet (PoE)
- No
- Operating temperature (T-T)
- 0 - 40 °C
- Storage temperature (T-T)
- -25 - 70 °C
- Operating relative humidity (H-H)
- 5 - 90%
- Storage relative humidity (H-H)
- 5 - 95%
- Width
- 330 mm
- Depth
- 180 mm
- Height
- 44 mm
- Manual
- Yes
- Rack mount kit
- Yes
- Certification
- UL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / cUL
Description
Fast Ethernet WebSmart Switch These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.
Condition: Refurbished
Free U.S. ground shipping
Typically 1–2 days handling, 3–7 days in transit.
Purchase orders accepted
Government, enterprise, data center and small business.
Buying 10+ units?
Get volume pricing and availability for AT-FS750/20-30.





