Home/Network & Accessories/Network Switches/Allied AT-X210-24GT-50 Telesis x210 20x Port 4x SF...
Allied AT-X210-24GT-50 Telesis x210 20x Port 4x SFP Combo L2+ Switch

Allied AT-X210-24GT-50 Telesis x210 20x Port 4x SFP Combo L2+ Switch

SKU AT-X210-24GT-50
Allied TelesisShop all Allied Telesis parts (589) ›
  • Managed L2+ Web-based management SNMP, Telnet, NTP
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 1U Rack mounting
Available to order

AT-X210-24GT-50 isn't on our shelf today — we source it to order. Request a quote and we'll confirm price and lead time within one business day.

Key specifications

See full specs ↓
Switch type
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC1212, RFC1213, RFC1227, RFC1239, RFC2011, RFC2012, RFC2013, RFC2096, RFC2819, RFC2863, RFC3418, RFC3636

Product details

Allied Telesis AT-x210-24GT-50. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 8000 entries, Switching capacity: 48 Gbit/s. Networking standards: IEEE 802.2, IEEE 802.3, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Power connector: DC-in jack. Rack mounting, Form factor: 1U

Specifications

Switch type
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC1212, RFC1213, RFC1227, RFC1239, RFC2011, RFC2012, RFC2013, RFC2096, RFC2819, RFC2863, RFC3418, RFC3636
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
20
Combo SFP ports quantity
4
Power connector
DC-in jack
Networking standards
IEEE 802.2, IEEE 802.3, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
No
Port mirroring
Yes
Full duplex
Yes
IP routing
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
VLAN support
Yes
Number of VLANs
256
Switching capacity
48 Gbit/s
Throughput
35.7 Mpps
MAC address table
8000 entries
Latency (1 Gbps)
4.1 µs
Number of queues
4
Jumbo frames support
Yes
Packet buffer memory
0.512 MB
DHCP features
DHCP server, DHCP client
IGMP snooping
Yes
Security algorithms
MD5, PEAP, SSH, SSL/TLS
Multicast support
Yes
Management protocols
SNMP, Telnet, NTP
Supported network protocols
ICMP, ARP, SMTP
Rack mounting
Yes
Form factor
1U
Product colour
Grey
LED indicators
Yes
Safety
UL60950-1, CAN/CSA-C22.2, 60950-1-03, EN60950-1, EN60825-1, AS/NZS 60950.1
Internal memory
256 MB
Flash memory
64 MB
Power consumption (typical)
25 W
Power consumption (max)
28 W
Power over Ethernet (PoE)
No
Operating temperature (T-T)
0 - 40 °C
Storage temperature (T-T)
-25 - 70 °C
Operating relative humidity (H-H)
5 - 90%
Storage relative humidity (H-H)
5 - 95%
Operating altitude
0 - 3048 m
Heat dissipation
94.8 BTU/h
Width
440 mm
Depth
210 mm
Height
44 mm
Certification
UL, cUL, UL-EU

Description

The Allied Telesis AT-x210-24GT is designed to provide a complete set of management and security features for the edge of the network. It features 20 x 10/100/1000T ports and four Gigabit-SFP combo uplink ports. Secure and reliable, the AT-x210-24GT assures high availability and minimum downtime. Its reduced heat dissipation and silent fanless operation make it the best choice for desktop installation in offices.

Condition: Refurbished

Free U.S. ground shipping

Typically 1–2 days handling, 3–7 days in transit.

Purchase orders accepted

Government, enterprise, data center and small business.

Warranty & RMA support

See warranty and returns.

Volume pricing

Buying 10+ units?

Get volume pricing and availability for AT-X210-24GT-50.

Questions about this part?

Compatibility, condition, lead times — ask a specialist.

(888) 988-8093

Related products

Loading related inventory…