
Allied AT-GS916M-30 Telesis 14x Port 2x Port SFP Combo Access Switch
- Managed L2 Web-based management
- Quality of Service (QoS) support
- Basic switching RJ-45 Ethernet ports quantity: 14 Console port: RJ-45
- 10BASE-T, 100BASE-T, 1000BASE-T
- 1U Rack mounting
AT-GS916M-30 isn't on our shelf today — we source it to order. Request a quote and we'll confirm price and lead time within one business day.
Key specifications
See full specs ↓- Switch type
- Managed
- Switch layer
- L2
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- System event log
- Yes
- MIB support
- MIB II (RFC1213) Ethernet, MIB(RFC3635) Extended Interface, MIB(RFC2863 [if X Entry]) Bridge, MIB(RFC1493), Dot1q MIB RFC2674, Private MIB
Product details
Allied Telesis AT-GS916M-30. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 14, Console port: RJ-45. Full duplex. MAC address table: 8000 entries, Switching capacity: 36 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE.... Rack mounting, Form factor: 1U
Specifications
- Switch type
- Managed
- Switch layer
- L2
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- System event log
- Yes
- MIB support
- MIB II (RFC1213) Ethernet, MIB(RFC3635) Extended Interface, MIB(RFC2863 [if X Entry]) Bridge, MIB(RFC1493), Dot1q MIB RFC2674, Private MIB
- Basic switching RJ-45 Ethernet ports quantity
- 14
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- Gigabit Ethernet (copper) ports quantity
- 14
- Combo SFP ports quantity
- 2
- Console port
- RJ-45
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- 10G support
- No
- Copper ethernet cabling technology
- 10BASE-T, 100BASE-T, 1000BASE-T
- Port mirroring
- Yes
- Full duplex
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Auto MDI/MDI-X
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- VLAN support
- Yes
- Virtual LAN features
- Tagged VLAN
- Number of VLANs
- 256
- Switching capacity
- 36 Gbit/s
- Forwarding rate
- 23.8 Mpps
- MAC address table
- 8000 entries
- Store-and-forward
- Yes
- Jumbo frames support
- Yes
- DHCP features
- DHCP snooping, DHCP client
- IGMP snooping
- Yes
- Security algorithms
- MD5, PEAP, SSL/TLS, TTLS
- Loop protection
- Yes
- Multicast support
- Yes
- Rack mounting
- Yes
- Form factor
- 1U
- Product colour
- Grey
- LED indicators
- Yes
- Safety
- UL60950-1, CSA-C22.2 No. 60950-1
- Internal memory
- 64 MB
- Flash memory
- 16 MB
- Buffer size
- 512 KB
- Telnet
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50 - 60 Hz
- Input current
- 0.5 A
- Power consumption (typical)
- 17 W
- Power consumption (max)
- 22 W
- Power over Ethernet (PoE)
- No
- Operating temperature (T-T)
- 0 - 50 °C
- Storage temperature (T-T)
- -20 - 60 °C
- Operating relative humidity (H-H)
- 5 - 80%
- Storage relative humidity (H-H)
- 5 - 95%
- Width
- 341 mm
- Depth
- 210 mm
- Height
- 44 mm
- Cables included
- AC, LAN (RJ-45)
- Rack mount kit
- Yes
- Included power plug types
- UK
- Certification
- VCCI Class A
Description
A cost-effective and fully managed switch series that delivers flexible uplink connectivity. Overview A compact, fanless 8-port model and a variable fan control feature on the 16/24-port models All models feature 0-50°C extended temperature capability Includes ECO LED, ECO Trigger and Power-Saving Mode for energy efficiency One small form-factor pluggable (SFP) slot on the 8-port model Two or 4 unpopulated combo ports on the 16/24-port model
Condition: Refurbished
Free U.S. ground shipping
Typically 1–2 days handling, 3–7 days in transit.
Purchase orders accepted
Government, enterprise, data center and small business.
Buying 10+ units?
Get volume pricing and availability for AT-GS916M-30.


