
Allied AT-FS980M/52-10 Telesis FS980M 48x 4x SFP uplink Switch
- Managed L3 Web-based management IGMPv1,IGMPv2,IGMPv3
- Quality of Service (QoS) support
- Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
- 10BASE-T, 100BASE-TX
- Access Control List (ACL)
- 1U Rack mounting Stackable
AT-FS980M/52-10 isn't on our shelf today — we source it to order. Request a quote and we'll confirm price and lead time within one business day.
Key specifications
See full specs ↓- Switch type
- Managed
- Switch layer
- L3
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Traffic classification
- Yes
- ARP inspection
- Yes
Product details
Allied Telesis AT-FS980M/52-10. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 17.6 Gbit/s. Networking standards: IEEE 802.1x, IEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE.... Wall mountable, Rack mounting, Form factor: 1U
Specifications
- Switch type
- Managed
- Switch layer
- L3
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Traffic classification
- Yes
- ARP inspection
- Yes
- System event log
- Yes
- MIB support
- RFC 1213, RFC 1212, RFC 1227, RFC 1239, RFC 2819, RFC 2863
- Basic switching RJ-45 Ethernet ports quantity
- 48
- Basic switching RJ-45 Ethernet ports type
- Fast Ethernet (10/100)
- Fast Ethernet (copper) ports quantity
- 48
- SFP module slots quantity
- 4
- Fiber optic connector
- SFP
- Console port
- RJ-45
- Networking standards
- IEEE 802.1x, IEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.3z
- 10G support
- No
- Copper ethernet cabling technology
- 10BASE-T, 100BASE-TX
- Port mirroring
- Yes
- Full duplex
- Yes
- IP routing
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Spanning tree protocol
- Yes
- Active link detection
- Yes
- Fast leave
- Yes
- VLAN support
- Yes
- Virtual LAN features
- Voice VLAN, Tagged VLAN, Protocol-based VLAN, Port-based VLAN
- Switching capacity
- 17.6 Gbit/s
- Forwarding rate
- 13.09 Mpps
- MAC address table
- 16000 entries
- Number of queues
- 8
- Static route
- Yes
- Number of static routes
- 16
- Jumbo frames support
- Yes
- Jumbo frames
- 10000
- DHCP features
- DHCP snooping, DHCP client
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- EAP, HTTPS, MD5, PEAP, SSH, SSL/TLS, TTLS
- Static port security
- Yes
- SSH/SSL support
- Yes
- Loop protection
- Yes
- BPDU filtering/protection
- Yes
- Authentication
- MAC-based authentication, Port-based authentication, Web-based authentication
- Root protection
- Yes
- Password protection
- Yes
- Authentication type
- AAA, IEEE 802.1x, Network Access Control (NAC), RADIUS
- Neighbor discovery snooping
- Yes
- Multicast support
- Yes
- Management protocols
- IGMPv1,IGMPv2,IGMPv3
- Routing protocols
- RIP, RIP-2
- Rack mounting
- Yes
- Stackable
- Yes
- Form factor
- 1U
- Product colour
- Grey
- LED indicators
- Yes
- Wall mountable
- Yes
- Safety
- UL 60950-1 Ed2, C22.2 NO.60950-1, EN 60950-1 Ed2, IEC60950-1 Ed.2, EN60950-1 Ed2
- Virtual stacking (units)
- 4
- Memory type
- DDR2-SDRAM
- Internal memory
- 512 MB
- Flash memory
- 128 MB
- Noise level
- 51 dB
- Firmware upgradeable
- Yes
- Telnet
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50 - 60 Hz
- Input current
- 1.5 A
- Power consumption (max)
- 36 W
- Power over Ethernet (PoE)
- No
- Operating temperature (T-T)
- 0 - 50 °C
- Storage temperature (T-T)
- -20 - 60 °C
- Operating relative humidity (H-H)
- 5 - 90%
- Storage relative humidity (H-H)
- 5 - 95%
- Operating altitude
- 0 - 3048 m
- Heat dissipation
- 120 BTU/h
- Width
- 440 mm
- Depth
- 257 mm
- Height
- 43.2 mm
Description
The FS980M/52 features 48 x 10/100TX ports and 4 x 100/1000X SFP uplink/stacking ports. CentreCOM FS980M switches are cost-effective, fully managed, and can be stacked for increased resiliency and port density at the edge of the network. As part of an Autonomous Management Framework™ (AMF) network, the FS980M switches utilize automated management and zero-touch recovery to lower running costs.
Condition: Refurbished
Free U.S. ground shipping
Typically 1–2 days handling, 3–7 days in transit.
Purchase orders accepted
Government, enterprise, data center and small business.
Buying 10+ units?
Get volume pricing and availability for AT-FS980M/52-10.







