
Allied AT-FS970M/24F-30 Telesis 24-Port 100BFX 2x Port SFP Switch
- Simple, intuitive, full-featured web interface
- Static IPv4 routing at the edge of the network and support for RIPv1 and RIPv2
- Access Control Lists (ACLs) enable inspection of incoming frames and classify them based on various criteria
- Secure, encrypted Web and CLI management with SSHv2 and SSL
- SNMP v1, v2C, v3
AT-FS970M/24F-30 isn't on our shelf today — we source it to order. Request a quote and we'll confirm price and lead time within one business day.
Key specifications
See full specs ↓- Switch type
- Managed
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- ARP inspection
- Yes
- System event log
- Yes
- MIB support
- RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863 Interfaces group MIB, RFC 1643 Ethernet-like MIB, RFC 2618 RMON MIB, RFC 2674 IEEE 802.1Q MIB, RFC 2096 IP forwarding table MIB, Allied Telesis Managed Switch MIB
Product details
Allied Telesis AT-FS970M/24F-30. Switch type: Managed. Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 8.8 Gbit/s. Networking standards: IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.2, IEEE 802.3ab, IEEE 802.3ac, IEEE 802.3ad, IEEE.... Wall mountable, Rack mounting, Form factor: 1U
Specifications
- Switch type
- Managed
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- ARP inspection
- Yes
- System event log
- Yes
- MIB support
- RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863 Interfaces group MIB, RFC 1643 Ethernet-like MIB, RFC 2618 RMON MIB, RFC 2674 IEEE 802.1Q MIB, RFC 2096 IP forwarding table MIB, Allied Telesis Managed Switch MIB
- Combo SFP ports quantity
- 2
- Fiber ports quantity
- 24
- Console port
- RJ-45
- Networking standards
- IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.2, IEEE 802.3ab, IEEE 802.3ac, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.3z
- 10G support
- No
- Port mirroring
- Yes
- Full duplex
- Yes
- IP routing
- Yes
- Routing entries
- 4000
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Auto MDI/MDI-X
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- VLAN support
- Yes
- Virtual LAN features
- Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
- Number of VLANs
- 4096
- Fiber ethernet cabling technology
- 100BASE-FX
- Switching capacity
- 8.8 Gbit/s
- Forwarding rate
- 6.5 Mpps
- MAC address table
- 16000 entries
- Jumbo frames support
- Yes
- Jumbo frames
- 9198
- DHCP features
- DHCP snooping, DHCP relay, DHCP client
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- EAP, EAP-TLS, LEAP, PEAP, SNMPv3, SSH, SSL/TLS, TTLS
- SSH/SSL support
- Yes
- Loop protection
- Yes
- BPDU filtering/protection
- Yes
- Authentication
- MAC-based authentication, Port-based authentication
- Root protection
- Yes
- Authentication type
- IEEE 802.1x
- Multicast support
- Yes
- Number of multicast groups filtered
- 255
- GARP VLAN Registration Protocol (GVRP)
- Yes
- Routing protocols
- RIP-1, RIP-2
- Rack mounting
- Yes
- Form factor
- 1U
- Product colour
- Grey
- LED indicators
- Yes
- Wall mountable
- Yes
- Safety
- UL 60950-1 (cUlus), EN60950-1 (TUV), EN60825
- Processor frequency
- 266 MHz
- Internal memory
- 128 MB
- Flash memory
- 16 MB
- Noise level
- 55.4 dB
- Firmware upgradeable
- Yes
- Telnet
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 47/63 Hz
- Power consumption (max)
- 22 W
- Power over Ethernet (PoE)
- No
- Operating temperature (T-T)
- 0 - 40 °C
- Storage temperature (T-T)
- -25 - 70 °C
- Operating relative humidity (H-H)
- 5 - 90%
- Storage relative humidity (H-H)
- 5 - 95%
- Operating altitude
- 0 - 3048 m
- Heat dissipation
- 75 BTU/h
- Width
- 441 mm
- Depth
- 291 mm
- Height
- 44 mm
- Cables included
- AC, LAN (RJ-45)
- Rubber feet
- Yes
- Included power plug types
- UK
- Certification
- FCC class A, CISPR class A, EN55022 class A, C-TICK, VCCI Class A, CE, EN601000-3-2, EN601000-3-3
Description
High performance fast Ethernet connectivity for small to medium-size enterprises—supporting security and full management features. Overview Featuring fiber and copper, Power over Ethernet (PoE) and non-PoE models Enhanced stacking allows management, configuration and software upgrades for up to 24 switches Two Gigabit combo (10/100/1000T/SFP) uplink ports for faster, long distance connectivity Full management capabilities, with simplified deployment and minimum configuration time Designed to reduce power consumption and to minimize hazardous waste
Condition: Refurbished
Free U.S. ground shipping
Typically 1–2 days handling, 3–7 days in transit.
Purchase orders accepted
Government, enterprise, data center and small business.
Buying 10+ units?
Get volume pricing and availability for AT-FS970M/24F-30.



